Jump to content

Search the Community

Showing results for tags '50300'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Reaper Discussion
    • FAQs 'n Stuff
    • News
    • Reaper General
    • Chronoscope
    • Bones Miniatures & Legendary Encounters
    • ReaperCon
  • Craft Corner
    • Show Off
    • Painting Tips & Advice
    • Works In Progress
    • Speed / Army / Tabletop Techniques
    • Shutterbug
    • Conversions, Presentation, and Terrain
    • Sculpting
    • Mini Exchanges and Paint Contests
  • Reaper Games
    • CAV
    • Warlord
  • General Discussion
    • General Fantasy
    • General Sci-Fi
    • General Modern / Historical
    • Kickstarter
    • Off-Topic Rampancy
  • The Sandbox
    • The Gathering
    • The Playing
    • Fiction, Poetry, and Other Abuses

Calendars

  • Reaper

Found 3 results

  1. Here's my exchange mini, sent to Jasper the 2nd. He seems to like it okay, so woot! Now I've got some experience for a few new things and hopefully the next exchange mini will be even better. This was my first attempt at doing anything with a base, so I had a lot of hits and misses. You can probably get a sense of how bad my mistakes were if the base on the proof-of-concept mini is one of the good ones! Here's the final result:
  2. 77206: Friar Stone (Bones II release)

    It looks like this and another post of mine (plus a third that I didn't finish posting) were all assigned the same post ID (or some similar identifying value) when I duplicated the new thread page last night. It looks as though everything got pretty mangled, and the only way I know of off the top of my head to fix this is to start a new post. That thread is here: http://forum.reapermini.com/index.php?/topic/61555-77206-friar-stone-bones-ii-release/
  3. 77086: Townsfolk: Strumpet

    It looks like this and another post of mine (plus a third that I didn't finish posting) were all assigned the same post ID (or some similar identifying value) when I duplicated the new thread page last night. It looks as though everything got pretty mangled, and the only way I know of off the top of my head to fix this is to start a new post. That thread is here: http://forum.reapermini.com/index.php?/topic/61556-77086-townsfolk-strumpet/
×