Jump to content


Search the Community

Showing results for tags 'Forums'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Reaper Discussion
    • FAQs 'n Stuff
    • News
    • Reaper General
    • RVC: Reaper Video Channel
    • Chronoscope
    • Bones Miniatures & Legendary Encounters
    • ReaperCon
  • Craft Corner
    • Show Off
    • Painting Tips & Advice
    • Works In Progress
    • Shutterbug
    • Sculpting
    • Speed / Army / Tabletop Techniques
    • Conversions, Presentation, and Terrain
    • Mini Exchanges and Paint Contests
  • Reaper Games
    • CAV
    • Warlord
  • General Discussion
    • General Fantasy
    • General Sci-Fi
    • General Modern / Historical
    • Kickstarter
    • Off-Topic Rampancy
  • The Sandbox
    • The Gathering
    • The Playing
    • Fiction, Poetry, and Other Abuses

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. TheOldGuard

    Posting/linking problems

    Hi! I was just wondering if anyone has come across the following issues that I am having when posting & whether anyone can help me please (or let me know if I am simply doing it wrong!). 1. Using the quote "button" to reply to a specific post and thus showing the box of text from the original post in my reply When I try this, my "quote" post just appears as a regular reply post with no original posters text shown. Any thoughts? 2. I would like to add myself to the index of Reaper painted figures post & insert links of my pics to it. Whilst creating a post, I have tried both clicking the link button to add a direct link or typing some appropriate text, selecting it then clicking the link button. The "link" pop up window appears & I copy the URL address into the appropriate text box & click ok but the pop up just stays there forever (the close pop up "x" does not exit the window but you can still type in the text boxes). Eventually, I have to close the browser window to exit the post. I suspect that I am doing something wrong here, can anyone enlighten me please? Also, I want to add links to my signature (future WIP's for example) but I have the same problem here too. I'd much appreciate it if anyone can help or maybe give me some suggestions please. Many thanks!
  2. Like several other people on these boards, I am a recent addition. I came here through a happy coincidence of timing which subsequently led me to Reaper's Kickstarter, but I gather for a lot of people it was the other way around. The Kickstarter, anyway, seems to have had an effect on the Reaper forums. I'm sort of curious to know how large an effect the Kickstarter has had. Are the boards noticeably more active now than they were, say, last spring? Are there many new faces? How have things changed? Who are the old-timers, and do they mind us parvenus? Sorry if I'm being pesty. This wasn't covered in the FAQs.
  3. Paheej

    IP.Board

    What does everyone think about the Reaper's IP.Board forums? Especially compared to other forums you have utilized? Personally I've just been impressed by the overall "cleanliness" and feel, and was thinking of converting my own site from WordPress to IP.Board+CMS. However I'm wondering if the average user feels its as easy to use as I think it is. Additionally does anyone know if other parts of the Reaper site are also using the IP software? Or are they using something else for the other parts of the site?
×