Jump to content


Search the Community

Showing results for tags 'Sticky'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Reaper Discussion
    • FAQs 'n Stuff
    • News
    • Reaper General
    • RVC: Reaper Video Channel
    • Chronoscope
    • Bones Miniatures & Legendary Encounters
    • ReaperCon
  • Craft Corner
    • Show Off
    • Painting Tips & Advice
    • Works In Progress
    • Shutterbug
    • Sculpting
    • Speed / Army / Tabletop Techniques
    • Conversions, Presentation, and Terrain
    • Mini Exchanges and Paint Contests
  • Reaper Games
    • CAV
    • Warlord
  • General Discussion
    • General Fantasy
    • General Sci-Fi
    • General Modern / Historical
    • Kickstarter
    • Off-Topic Rampancy
  • The Sandbox
    • The Gathering
    • The Playing
    • Fiction, Poetry, and Other Abuses

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I seal my miniatures with Liquitex High Gloss Varnish through an airbrush and then do a matte coat. Last year, I put a number of figures away sealed with gloss but did not get around to putting a matte coat on them. Figures were primed with Badger Stynylrez, had several paint brands used on them and washed with an ink/liquitex medium/flow improver/slow dri home made mix. Some of these figures were Reaper Bones, some were not. They were all kept in a display case that, while not airproof, does keep dust out and is not in direct sunlight. The metal, resin and hard plastic figures have cured just fine and are not sticky at all. Even the bases of the bones figures, which are green stuff or plastic are not sticky. Only the bones figures themselves have become tacky. Some are barely sticky, some are so sticky I can press my finger to them and life the figure up without fear of it falling. I don't know when the problem happened, but the figures were sealed at various points last year and some had no issues for at least weeks after being sealed. Other bones painted at the time that were not sealed do not have this issue. The problem seems to be some kind of reaction with the bones material and the liquitex high gloss varnish that happens through the primer/paint. I've only read up on issues with them becoming tacky when aerosols that react with the bones material. I'm concerned if I matte them, the tackyness will just come through again. I had some issues with the same problem with Liquitex High Gloss and bones a few years ago when I started using it. After some change in application/use I eventually got it to work without issue (or at least with no immediate issue.) Has anyone else experienced your bones becoming tacky months after being sealed with no issues beforehand? Any idea why it is happening or if there is something I can do to fix and/or prevent it?
×