Jump to content


Search the Community

Showing results for tags 'Tacky'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Reaper Discussion
    • FAQs 'n Stuff
    • News
    • Reaper General
    • RVC: Reaper Video Channel
    • Chronoscope
    • Bones Miniatures & Legendary Encounters
    • ReaperCon
  • Craft Corner
    • Show Off
    • Painting Tips & Advice
    • Works In Progress
    • Shutterbug
    • Sculpting
    • Speed / Army / Tabletop Techniques
    • Conversions, Presentation, and Terrain
    • Mini Exchanges and Paint Contests
  • Reaper Games
    • CAV
    • Warlord
  • General Discussion
    • General Fantasy
    • General Sci-Fi
    • General Modern / Historical
    • Kickstarter
    • Off-Topic Rampancy
  • The Sandbox
    • The Gathering
    • The Playing
    • Fiction, Poetry, and Other Abuses

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. So I started painting this guy... I don't even remember how long ago. Pulled him out tonight and decided to wash him with a couple other bones I was prepping... He felt a little tacky... And now feels worse. And the tooth brush feels all gummy. He's from Bones 1, and probably painted with older GW paints, not not 100% sure. Fairly sure I'm just going to drop him in some simple green and start over... Though I'm wondering if there has been some weird chemical change and if I'd just be better off getting a new copy of him? Anyone else run into something like this? I know some paint dries tacky on bones, but can that be cleaned off and repainted?
  2. I seal my miniatures with Liquitex High Gloss Varnish through an airbrush and then do a matte coat. Last year, I put a number of figures away sealed with gloss but did not get around to putting a matte coat on them. Figures were primed with Badger Stynylrez, had several paint brands used on them and washed with an ink/liquitex medium/flow improver/slow dri home made mix. Some of these figures were Reaper Bones, some were not. They were all kept in a display case that, while not airproof, does keep dust out and is not in direct sunlight. The metal, resin and hard plastic figures have cured just fine and are not sticky at all. Even the bases of the bones figures, which are green stuff or plastic are not sticky. Only the bones figures themselves have become tacky. Some are barely sticky, some are so sticky I can press my finger to them and life the figure up without fear of it falling. I don't know when the problem happened, but the figures were sealed at various points last year and some had no issues for at least weeks after being sealed. Other bones painted at the time that were not sealed do not have this issue. The problem seems to be some kind of reaction with the bones material and the liquitex high gloss varnish that happens through the primer/paint. I've only read up on issues with them becoming tacky when aerosols that react with the bones material. I'm concerned if I matte them, the tackyness will just come through again. I had some issues with the same problem with Liquitex High Gloss and bones a few years ago when I started using it. After some change in application/use I eventually got it to work without issue (or at least with no immediate issue.) Has anyone else experienced your bones becoming tacky months after being sealed with no issues beforehand? Any idea why it is happening or if there is something I can do to fix and/or prevent it?
  3. I've been encountering some problems in a search for a new varnish. Mostly on leftover sprues that I've painted up just to test varnish. I started painting off and on again last year and eventually decided I had enough of spray sealers and wanted to go brush on/airbrush. I haven't moved on to the airbrush stage yet as I've been having problems actually finding a varnish. I've got two that seem to work well for the gloss coat, Liquitex High Gloss Varnish and Vallejo Gloss Varnish. Occasionally a coat will stay very slightly tacky after it has dried (multiple days). Sometimes (but very rarely) it dries just fine. At first I thought it might be my wash, as I'm following instructions to make Lester Bursley's washes. After some testing I did realize that with too much brushing the ink can reactivate, but doesn't always cause the tacky problem. I give the paint multiple days to dry before sealing. I've tried very thin layers, thick layers, watered down layers, multiple layers etc and all have the same, occasional problem. The gloss coat is just occasionally slightly tacky. Now this isn't super tacky, just to the point that when I press down with a finger it will stick to it for a second or two then fall off (longer when it happens with bones, due to their lightness). Even the ones that don't end up tacky exhibit this, but fall off almost instantly. Also, after they have cured, if I leave a piece touching another piece for a few days they will stick to each other slightly. I never had this problem with sprays. I haven't been able to find any problem like this online. Is this something inherent in the formula of gloss brush ons that sprays don't exhibit? Is it likely to stop if I airbrush it on? Putting a satin/matt coat (also liquitex/vallejo brush on) over the gloss does reduce this stickyness drastically, especially in the ones that are particularly bad. It only completely eliminates it in some of them.
×