Jump to content
kit

Bones Pledge Manager is Live

Recommended Posts

Long story short, the pledge manager is live. I'm blasting out invitation emails about 2000 every half hour until I'm done.

 

I've taken pains to make it as database-light as possible, but that doesn't mean that we may not DDoS PayPal when we get going full swing.

 

Anyway, we're rolling.

 

And maybe I can come out for some sunshine this weekend.

 

Maybe not. Still a lot to do to get ready for fulfillment.

  • Like 4

Share this post


Link to post
Share on other sites

So far, so good. Just finished the second wave.

Share this post


Link to post
Share on other sites

Glad to see it's live. Unluckly I'm leaving for a few days in a couple minutes :wacko:. Guess I'll just have to play with it when I get back! :;):

Share this post


Link to post
Share on other sites

Thanks very much! Got mine!

 

Also... sorry for causing confusion. I ended up getting RPM emails to two different addresses - and I think I was playing email tag with you guys. Id send one email expressing confusion and then get a different email from a different source >.< Everything sorted itself out, though, I think.

 

Also also: Dungeon Attack and New Bones as add-ons! Sweet. I dont remember them being listed on the original add-ons pricing image on the KS page... now I need to go back and recalculate what I want!

Share this post


Link to post
Share on other sites

Glad to see it's live. Unluckly I'm leaving for a few days in a couple minutes :wacko:. Guess I'll just have to play with it when I get back! :;):

Give me your details and I'll do it for you. >.>

I'll even make sure it goes to the correct address... <.<

  • Like 2

Share this post


Link to post
Share on other sites

Also also: Dungeon Attack and New Bones as add-ons! Sweet. I dont remember them being listed on the original add-ons pricing image on the KS page... now I need to go back and recalculate what I want!

Yeah, we went ahead and added the non-vampire pledge levels as add-ons. Just in case.

Share this post


Link to post
Share on other sites

So My pledge manager isn't loading fully. I see my icon pointer change at the bottom of the first screen from arrow to finget pointer, so there must be a button there, but there are 2 buttons and I don't know what they say.

 

Any Ideas?

Share this post


Link to post
Share on other sites

"Combine shipping" should have more information at the button. Not everyone is going to remember that means everything with a bones figure in the reward gets delayed until March. Some folks are going to think that that option means their September rewards will be in a single box.

So My pledge manager isn't loading fully. I see my icon pointer change at the bottom of the first screen from arrow to finget pointer, so there must be a button there, but there are 2 buttons and I don't know what they say.

 

Any Ideas?

Adjust your adblockers or script permissions? Maybe reboot or try a different web browser.

Share this post


Link to post
Share on other sites

Kit, might want to have the KS comments window open alongside this one, some folks with questions in there, too.

 

Also, I love your optimism that you'll see sun on a software launch weekend. Last launch I did kept me in overtime for two weeks...one of those after launch.

Share this post


Link to post
Share on other sites

"Combine shipping" should have more information at the button. Not everyone is going to remember that means everything with a bones figure in the reward gets delayed until March. Some folks are going to think that that option means their September rewards will be in a single box.

I've added a little to clarify that. Sure, why not?

Share this post


Link to post
Share on other sites

So My pledge manager isn't loading fully. I see my icon pointer change at the bottom of the first screen from arrow to finget pointer, so there must be a button there, but there are 2 buttons and I don't know what they say.

 

Any Ideas?

I'll mention publicly that I tested on webkit browsers and firefox. Didn't have time to et my hands on IE 9, and I absolutely didn't do any regression testing. So if something doesn't load for you, give Chrome or Firefox a try.

Share this post


Link to post
Share on other sites

I had some problems with the RPM under MSIE 9. The divs were aligned to the left, rather than the center. More annoyingly, the "steprestart button" and "stepaddon button" didn't render. MSIE has always done odd things with CSS, so the alignment isn't that much of a surprise. The buttons not showing up I'd wager is something dumb like it chokes on the space in the class name.

 

Firefox 15 is fine though :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×