Jump to content

Reaperbryan

Tagging or Name problems v2

Recommended Posts

On 3/31/2018 at 8:04 PM, vulture said:

03620 attributed to “kieth.”

I assume it should be “Keith”

corrected

Share this post


Link to post
Share on other sites
5 minutes ago, Sophie was taken said:

There is no image or tags for 09804: Washes II. Thus no way to tell what is in it ::(:

while you are correct there is not an image, you are incorrect that you can't tell what is in it.

the contents are listed in the description emphazed below.

 "09804: MSP Core Colors Triad: Washes II (09310-09312) ($10.99)"

Share this post


Link to post
Share on other sites
4 hours ago, ladystorm said:

while you are correct there is not an image, you are incorrect that you can't tell what is in it.

the contents are listed in the description emphazed below.

 "09804: MSP Core Colors Triad: Washes II (09310-09312) ($10.99)"

Silly me assumed that was a random code number for the triad package *headdesk*

 

Thank you for pointing that out.

Share this post


Link to post
Share on other sites

These are all missing all tags. I've listed some suggestions.

 

77533: undead, zombie, hound, dog, monster

 

77479: klockenbeardy, hammer, female, cleric, 

77417: klockenbeardy, hammer, male, beard, pointing, chain mail, robes, cleric

77413: klockenbeardy, cloak, hood, ax, dagger, 

 

  • Haha 2

Share this post


Link to post
Share on other sites
On 4/16/2018 at 9:12 AM, Crowley said:

These are all missing all tags. I've listed some suggestions.

 

77533: undead, zombie, hound, dog, monster

 

77479: klockenbeardy, hammer, female, cleric, 

77417: klockenbeardy, hammer, male, beard, pointing, chain mail, robes, cleric

77413: klockenbeardy, cloak, hood, ax, dagger, 

 

I added tags to a lot of minis this evening, but I am not sure I got all the ones you mentioned here, since I am not sure you had the SKUs correct.

  • Like 1

Share this post


Link to post
Share on other sites

There is some sort of problem with searching to find 100mm bases.  They show up if you search for "100mm" and they look like they have the tag "bases" but searching for "bases" does not include them as a result.  Navigating the side bar in the store and choosing the section "bases" also does not include them.  

 

The 160mm bases have the same problem.  Not sure how many of the other Base Boss bases are affected, I stopped testing after those two.  

Share this post


Link to post
Share on other sites

it is easier for us to correct when the SKU is provided not just the description

 

they are search results for base, just not bases.

with the new site imminent, we're not going to chase this one down.

  • Like 6
  • Confused 1

Share this post


Link to post
Share on other sites
2 hours ago, ladystorm said:

with the new site imminent

 

I do like the sound of this.  Looking forward to it!

  • Like 1

Share this post


Link to post
Share on other sites

77525: Great Obelisk of C'thulhu and 77523: C'thulhu Shrine should probably be tagged with Terrain

Share this post


Link to post
Share on other sites
13 hours ago, Crowley said:

77525: Great Obelisk of C'thulhu and 77523: C'thulhu Shrine should probably be tagged with Terrain

Done

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×