Jump to content

Search the Community

Showing results for tags 'Tacky'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Reaper Discussion
    • News
    • Reaper General & Faq's
    • Reaper's Product Lines
    • ReaperCon
    • Reaper Virtual Expo
  • Reaper Social
    • Exchanges and Contests
    • Birthdays!
    • Streaming
    • Socializing
  • Painting
    • Show Off: Painting
    • Works in Progress: Painting
    • Tips & Advice: Painting
    • Shutterbug
    • Speed / Army / Tabletop Techniques
  • Sculpting, Conversion, and Terrain
    • Show off: Sculpts, Conversion, Terrain.
    • Works in Progress: Sculpts, Conversion, Terrain.
    • Tips and Advice: Sculpting
    • Tips and Advice: Conversion
    • Tips and Advice: Terrain
    • Tips and Advice: 3-D printing
    • Conversions, Presentation, and Terrain
  • General Discussion
    • General Fantasy
    • General Sci-Fi
    • General Modern / Historical
    • Kickstarter
    • Off-Topic Rampancy
  • The Sandbox
    • The Gathering
    • The Playing
    • Fiction, Poetry, and Other Abuses
  • Reaper Games
    • CAV
    • Warlord

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. So I started painting this guy... I don't even remember how long ago. Pulled him out tonight and decided to wash him with a couple other bones I was prepping... He felt a little tacky... And now feels worse. And the tooth brush feels all gummy. He's from Bones 1, and probably painted with older GW paints, not not 100% sure. Fairly sure I'm just going to drop him in some simple green and start over... Though I'm wondering if there has been some weird chemical change and if I'd just be better off getting a new copy of him? Anyone else run into something like t
  2. I seal my miniatures with Liquitex High Gloss Varnish through an airbrush and then do a matte coat. Last year, I put a number of figures away sealed with gloss but did not get around to putting a matte coat on them. Figures were primed with Badger Stynylrez, had several paint brands used on them and washed with an ink/liquitex medium/flow improver/slow dri home made mix. Some of these figures were Reaper Bones, some were not. They were all kept in a display case that, while not airproof, does keep dust out and is not in direct sunlight. The metal, resin and hard plastic figures have cured just
  3. I've been encountering some problems in a search for a new varnish. Mostly on leftover sprues that I've painted up just to test varnish. I started painting off and on again last year and eventually decided I had enough of spray sealers and wanted to go brush on/airbrush. I haven't moved on to the airbrush stage yet as I've been having problems actually finding a varnish. I've got two that seem to work well for the gloss coat, Liquitex High Gloss Varnish and Vallejo Gloss Varnish. Occasionally a coat will stay very slightly tacky after it has dried (multiple days). Sometimes (but very rarely) i
×
×
  • Create New...