Jump to content

Search the Community

Showing results for tags 'Stripping'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Reaper Discussion
    • News
    • Reaper General & Faq's
    • Reaper's Product Lines
    • ReaperCon
    • Reaper Virtual Expo
  • Reaper Social
    • Exchanges and Contests
    • Birthdays!
    • Streaming
    • Socializing
  • Painting
    • Show Off: Painting
    • Works in Progress: Painting
    • Tips & Advice: Painting
    • Shutterbug
    • Speed / Army / Tabletop Techniques
  • Sculpting, Conversion, and Terrain
    • Show off: Sculpts, Conversion, Terrain.
    • Works in Progress: Sculpts, Conversion, Terrain.
    • Tips and Advice: Sculpting
    • Tips and Advice: Conversion
    • Tips and Advice: Terrain
    • Tips and Advice: 3-D printing
    • Conversions, Presentation, and Terrain
  • General Discussion
    • General Fantasy
    • General Sci-Fi
    • General Modern / Historical
    • Kickstarter
    • Off-Topic Rampancy
  • The Sandbox
    • The Gathering
    • The Playing
    • Fiction, Poetry, and Other Abuses
  • Reaper Games
    • CAV
    • Warlord

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I have been away from painting and these boards for a while. I recently got back into painting and started with some of the bones 3 ogres. I made a rookie mistake with bad lighting and decided they had to go in the Simple Green bath. The ones that I based coated with brown cleaned fairly well.The armored ogres had Vallejo Coal Black and the stuff will not come off after 36 hours.That is not even a primer, just black model paint. So has anyone had this problem? Do I need to step up the cleaning solution to acetone free nail polish remover? Brake fluid? Has an
  2. A question for the greater reaper hive mind: I had 8 figures in a simple green bath...which I forgot about for many months. The archer left torso has a divot, as does the center torso ('83). Chick in right hand side(97) has her entire rear end gone. Figure center is the arm from a Pillager mech(93). A striker light tank (88?) has a similar divot formation on the cockpit and the turret. There was a magnet in the arm where the black hole is, the brown discoloration was not paint. Lead rot? Or did I unleash a hellish chemical reaction?
  3. I wrote a brief blog post about using Simple Green to strip miniatures. If you would like to see the results head over to: http://www.dethstruck.com/2015/09/29/stripping-with-simple-green/
  4. Hey, all. I posted before in the stripping guide but figured it'd be best not to eff it up anymore. I've started trying to strip some lead (supposedly pewter, but the models are lead, from my research) miniatures from the 80's. I was really excited about the pieces, and I got a great deal, but they were previously painted--a kid's work, from the looks of it. I've never dealt with this before, but I'm guessing they're enamel paints. They're very shiny and glossy to look out, very smooth to the touch. I was ready to blast in with acetone and strip the mothas down. Only it's not working! A co
×
×
  • Create New...