Jump to content

Search the Community

Showing results for tags 'posting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Reaper Discussion
    • News
    • Reaper General & Faq's
    • Reaper's Product Lines
    • ReaperCon
    • Reaper Virtual Expo
  • Reaper Social
    • Exchanges and Contests
    • Birthdays!
    • Streaming
    • Socializing
  • Painting
    • Show Off: Painting
    • Works in Progress: Painting
    • Tips & Advice: Painting
    • Shutterbug
    • Speed / Army / Tabletop Techniques
  • Sculpting, Conversion, and Terrain
    • Show off: Sculpts, Conversion, Terrain.
    • Works in Progress: Sculpts, Conversion, Terrain.
    • Tips and Advice: Sculpting
    • Tips and Advice: Conversion
    • Tips and Advice: Terrain
    • Tips and Advice: 3-D printing
    • Conversions, Presentation, and Terrain
  • General Discussion
    • General Fantasy
    • General Sci-Fi
    • General Modern / Historical
    • Kickstarter
    • Off-Topic Rampancy
  • The Sandbox
    • The Gathering
    • The Playing
    • Fiction, Poetry, and Other Abuses
  • Reaper Games
    • CAV
    • Warlord

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi! I was just wondering if anyone has come across the following issues that I am having when posting & whether anyone can help me please (or let me know if I am simply doing it wrong!). 1. Using the quote "button" to reply to a specific post and thus showing the box of text from the original post in my reply When I try this, my "quote" post just appears as a regular reply post with no original posters text shown. Any thoughts? 2. I would like to add myself to the index of Reaper painted figures post & insert links of my pics to it. Whilst creating a post, I have tried both clicking the link button to add a direct link or typing some appropriate text, selecting it then clicking the link button. The "link" pop up window appears & I copy the URL address into the appropriate text box & click ok but the pop up just stays there forever (the close pop up "x" does not exit the window but you can still type in the text boxes). Eventually, I have to close the browser window to exit the post. I suspect that I am doing something wrong here, can anyone enlighten me please? Also, I want to add links to my signature (future WIP's for example) but I have the same problem here too. I'd much appreciate it if anyone can help or maybe give me some suggestions please. Many thanks!
  2. If this is discussed somewhere I couldn't find it. The search helper didn't do it's job using every word I could think of either. So if this is covered somewhere else please point me to it. How do I upload pictures to the forum? For the life of me I can't figure it out. When I click on the little "my media" icon at the top of the post box I get this message: Your Media Library Media you have uploaded to the community is available here for sharing. Content you share will be visible by all members who can view this topic. Select a media type to choose what to share. But it doesn't say HOW to upload media to the community nor is there anything to "select" from so I can choose what media type to share. When I click on the "image" icon at the top I get a box asking for a URL. And that lost me. Help??
×
×
  • Create New...