Jump to content

Product pictures not loading on reapermini.com


Zloyduh
 Share

Recommended Posts

Hi. 

Bones USA DD & Legends, and Bones Black. If you try browsing the minis, quiet a few product pictures aren't loading. 

I'm not sure if this is a good place to submit a problem. Couldn't find any specific one. 

Thanks! 

 

Screenshot_20231206-080022-349.thumb.png.aed29749c93efbdccd633283438b9a07.png

Edited by Zloyduh
  • Like 2
Link to comment
Share on other sites

  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

This seems to be a recurring problem for the Reaper website.  I wish I could see preview pictures of the free mini choices for the month.  Looking up by product number, they show up, but still without a picture.  Mostly the options appear to be newer versions of old sculpts (which I can look up and see), but I can't figure out which goblins those are.

 

859795576_NotLoading.thumb.png.db601ed1532d7e86616cc329d1b31e3d.png

  • Like 1
Link to comment
Share on other sites

1 hour ago, Zloyduh said:

Those are the same ones as if you click on the new products for January banner on the front page of the website. 

Yeah, they are these guys:

997411440_ImageNotFound.thumb.png.d49324e06b7d2bb2f3d084543fd46650.png

I get the same thing if I look into the catalog on the website.  A whole lot of "Image Not Found" and the three "loading" dots if I go to the actual product page.

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...