Jump to content

Error in paint kit #3


Recommended Posts

I just got around to paint kit 3 with the new MSP's, and there's an error in the paints included.

 

The equivalency chart showing the MSP substitutions for the pro paints shows "9139, Blackened Brown". The kit actually does include 9139, but 9139 is Antique Rose not Blackened Brown (which is 9137).

 

Given that this color is for the "dark leathers" segment of the kit I imagine Blackened Brown is supposed to be the correct one, as Antique Rose is rather paler and too pinkish to do the job.

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Thanks, but that's not necessary. I souped up a substitute (out of the pots I said I wouldn't use, no less - ahhh, irony) so I'm good. Just wanted to let you know about the error for any more that might be getting packed and shipped. It's not really worth the trouble and cost to mail a replacement.

 

I appreciate the offer, though. ::):

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...