Jump to content

Reaper Online Store Revision


Inarah
 Share

Recommended Posts

  • Replies 399
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

The issue with using the cart is that it reserves those items in Reaper's inventory.   

Just remember how it was in December when they had to reset the carts every few days because people were 'hogging' the Holiday paint kits.   

 

I keep a list in a email draft of the minis I want to buy. 

(This list isn't always up to date, though... )

 

 

  • Like 4
Link to comment
Share on other sites

this is what pinterest is for. just pin the ones you want from the reaperstore and it'll take you right to the mini page when you want to buy it. i usually give them names for what i would want to use the mini for like "Male paladin" or "Female with a sword and clothes on". then just remove it if you want after you've bought it. easy to keep track of some of the stuff you want to buy at some point but not right now necessarily.

 

the down side is eventually you have the whole store pinned and need to make a new board of stuff from your other board that you want....

Link to comment
Share on other sites

I think double posts are partially due to hitting submit buttons a second time while waiting for the loading. Hitting Refresh usually has the post posted. The forums are definitely being clunky though. 

Link to comment
Share on other sites

I've been having problems for several weeks, but I'm also on a slow, highly used, shared network, so I can't say how typical my situation is or not.

 

What I find happens most often is I click the "Submit Reply" button, then it seems to want to save/refresh for ever. If I open another window, I see that my post was accepted even though it's still saving in the first window.

  • Like 2
Link to comment
Share on other sites

  • Super Administrators

I'm watching it. The server isn't under appreciable load, so not exactly sure. I'll wait until the wee hours and try to run a database check.

  • Like 5
  • Thanks 4
Link to comment
Share on other sites

1 hour ago, Cranky Dog said:

I've been having problems for several weeks, but I'm also on a slow, highly used, shared network, so I can't say how typical my situation is or not.

 

What I find happens most often is I click the "Submit Reply" button, then it seems to want to save/refresh for ever. If I open another window, I see that my post was accepted even though it's still saving in the first window.

 

Same here. I now habitually click my way back to the area and refresh instead of waiting for the forum to update by itself.

Haven't lost any posts, yet.

I'm using InternetExploder 11(I think) at the office, on Windooze 7, and Opera 52.0.2871.40 on Windaft 10 at home. 

Both acts the same.

(I have 40/10 fiber at home, and at the office it's fiber with... probably around 100/100... )

  • Like 1
Link to comment
Share on other sites

The only problem I have is the delayed posting when hitting submit. All of my posts go through & I only hit it once. I'll even backtrack after hitting submit & it still takes the click.

 

EDIT:Systems used

 

Win10/Chrome

Chromebook

Android/Chrome

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...