Jump to content

The ReaperCon site


Pingo
 Share

Recommended Posts

  • Replies 275
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

It's odd. I added everything I wanted to my cart, and it showed $160, so I just went and grabbed a Gold pass. After I went back and did some quick calculations in my head, and that doesn't seem right. I wasn't interested in the box lunches, but I figured hey, it's cheaper so why not.

  • Like 2
Link to comment
Share on other sites

The itinerary on the site shows doubles, but email reflects one. I'm going to guess the email is right and the site is just a little bugged right now. Still..I'm happy to officially be on board, and I know Team Reaper is working their tails off with the arrival of Bones II. They've always taken good care of their customers, so I have no doubt here either.

Edited by NomadZeke
  • Like 2
Link to comment
Share on other sites

My email says I got 1x (bronze) ticket, 1x Meet and Greet. Site says I got 2x tickets, 2x meet and greet. I tried to order one of each of those and one of each of the banquets. The banquets didn't add to the cart-no error message, the page acts like it added something. I paid $90, so I was charged for 2x tickets ($40 ea) and 2x meet and greet ($5 ea). 2x isn't a huge problem since both I and my husband are going. (We were gonna tp register separately for better schedule control, but it is not a big deal.) I can't add the banquets at all.

 

Edit: I paid with PayPal btw since it was handy. Might explain why I paid double and other people don't seem to have?

Edited by FireElemental
Link to comment
Share on other sites

Was ok for me. I used my account from last year.  Did notice some of the weird issues others are pointing out and I hope I didnt break anything with my checkout by removing things from cart.  It felt too cheap by the time I was done so if I need to pay more that is no problem.  Pretty sure before it is all said and done I will be 200-300 in the hole again. :)

Link to comment
Share on other sites

We're working on it.  Sorry guys, everything looked good to go and we're trying to isolate why it works when we test it but not for you all.

 

I spend many a days debugging those kinds of issues.  Everything looks good here. QA gives it the green light.  Launch it! 

 

OH NO. The client and many of their customers are seeing X happen. Why are we not seeing this?  Check site outside of our network and sure enough you see something happening that was missed because our networks was blocking some script or other silly nonsense.  Web work is a love/hate relationship.

  • Like 3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...