Jump to content

Posting/linking problems


Recommended Posts



I was just wondering if anyone has come across the following issues that I am having when posting & whether anyone can help me please (or let me know if I am simply doing it wrong!).



1. Using the quote "button" to reply to a specific post and thus showing the box of text from the original post in my reply


When I try this, my "quote" post just appears as a regular reply post with no original posters text shown. Any thoughts?



2. I would like to add myself to the index of Reaper painted figures post & insert links of my pics to it.


Whilst creating a post, I have tried both clicking the link button to add a direct link or typing some appropriate text, selecting it then clicking the link button. The "link" pop up window appears & I copy the URL address into the appropriate text box & click ok but the pop up just stays there forever (the close pop up "x" does not exit the window but you can still type in the text boxes). Eventually, I have to close the browser window to exit the post.

I suspect that I am doing something wrong here, can anyone enlighten me please?


Also, I want to add links to my signature (future WIP's for example) but I have the same problem here too.



I'd much appreciate it if anyone can help or maybe give me some suggestions please.


Many thanks!


  • Like 1
Link to comment
Share on other sites

  • Replies 10
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Have you tried a different browser?  Last I heard, the forum software had problems with some software like IE.  Firefox always works well for me, and I'm sure many others do as well.


Ok, I'm using Firefox now and..... success! Issue 1 solved as shown by this reply to Serenity via the "quote" button.

Just need to do some posts with links in to check issue 2 using Firefox, will post back here with my findings soon.


Many thanks for all of your input. ::):

  • Like 2
Link to comment
Share on other sites

I'm using Safari on my Mac and don't generally see these problems, but what I am seeing is that when I use the "Quote" button and the then add my note under the quoted message and try to post the message I get a "Post is empty" error.


Anyone else see this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...