Jump to content

New Site conversation


Recommended Posts

  • Super Administrators

Sorry, guys. Trying to get a SSL connection configured. Didn't realize invision board was going to be stupid and redirect login back to a http endpoint. Trying to find the proper configuration setting now.

 

Edit: found 'em. Try to log in now. Let me know if you can't.

  • Like 1
  • Thanks 6
Link to post
Share on other sites
  • Replies 365
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

  • Moderator

I can log back in on both Chrome and Firefox, and the site appears to be behaving normally again on both. The site certificate also looks normal again. ^_^ I'm gonna change my password anyways; it's long overdue anyhow, lol. 

 

Thanks Kit, you rock!! :D

 

Huzzah! 

--OneBoot :D 

Edited by OneBoot
  • Like 1
Link to post
Share on other sites
  • Super Administrators
4 minutes ago, OneBoot said:

I can log back in on both Chrome and Firefox, and the site appears to be behaving normally again on both. The site certificate also looks normal again. ^_^ I'm gonna change my password anyways; it's long overdue anyhow, lol. 

 

Yeah, the weird cert was definitely me. A multi-domain box and the Let's Encrypt certbot keyed it to the wrong domain. Oops.

 

Glad it's working again. And secure, to boot.

  • Like 1
  • Thanks 6
Link to post
Share on other sites

Congrats on the new site.

There seems to be a problem with it at the moment in terms of information. While TARA the SILENT is the FREE figure, there is no information or easy access to information on "How To Qualify For This Free Figure"

The older website had this on the main page.

 

This little bit of information is rather important. Have I missed the link? Is there one?

  • Like 1
Link to post
Share on other sites
On 5/9/2019 at 7:32 AM, storm72 said:

Just wondering if Preview Gallery is coming back.

 I’m getting use to new site but miss some of the others features.

 

Also  thank you for your hard work :) 

I used to check the Preview Gallery daily, but since it is gone I don't check this site any where near as often. 

  • Like 2
Link to post
Share on other sites

I know that the new site has growing pains, and will eventually get back on track, but the search feature is returning some really weird results at times:

 

Screenshot_20190520-190535.thumb.png.b3dd7e15ffc30ba6bc12fd204af69737.png

 

This was searching for "wizard" after the term Elf Wizard failed to find the figure I was looking for (77068 Anirion Elf Wizard)

  • Like 1
Link to post
Share on other sites

I have a beef with the way results are returned even if there are no results. For example if I search "gazer" then the page that loads is just full of new / random figures and it's unclear if my search failed, if there are no results for my search or if somehow these results are relevant to my search. Can we please get it changed to just no results and a line of text: "There were no results for your search term."

 

Bonus points for:

"There were no results for you search term "gazer" 

People who search this term also search for "Eye Monster" "Beholder" "Spectator" "Conjunctivitis"

  • Like 4
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...