Jump to content
Sign in to follow this  
pcktlnt

New Site conversation

Recommended Posts

Is anyone else constantly having to re-sign in EVERY time they come back to the site, despite checking the remember me box every time they do so?

 

About half of those my browser prompts me to update my saved password....even though it hasn't changed since the site updated.

 

EDIT: Man I feel stoopid, my browser was doing this. It hadn't saved my login and my new password correctly, but it appears that I've fixed it now.

Edited by Brother Jim
James is stoopid with comp-you-taters.
  • Like 7

Share this post


Link to post
Share on other sites

What I also noticed, which really does not impact usability at all but always was a nice touch, is that the flavor text from the warlord figures is missing:

 

e.g.: https://www.reapermini.com/search/kyra/latest/03000

Also while on that page click the "sister of the blade" tag. The output should be all figures tagged with sisters of the blade, the output is (guessing here) all models named kyra tagged sisters of the blade.

  • Like 2

Share this post


Link to post
Share on other sites

To add onto what Mad Klingon said....  (image sizes may be slightly off, as they're cropped segments of a three monitor setup)

 

1668669246_Reaperfrontpage.thumb.jpg.ce8570eed9835b9a9b45c586d292310a.jpg

 

^This is on a 1440p display.  That's.... a lot of wasted space on the sides.  Additionally, this...  Doesn't quite give off the vibe it's an actual webstore, compared to the front/splash page of the previous layout - You don't even see the news about new releases until a full page down later, versus how it was readily available on the initial page (be it at 1080p or 1440p) with the old layout.

 

1434241967_Reaperfrontpageitempage.thumb.jpg.4491c9f6e32c1500d668ea5ed2cb5dde.jpg

 

^Again, on a 1440p display.  Previously, I'd be able to fit most of (or even all of) a page of search results in the same space.  Now such requires pressing page down twice because a good portion (almost two thirds) of the screen width isn't being utilized.

  • Like 3

Share this post


Link to post
Share on other sites
On 4/22/2019 at 9:53 AM, Cygnwulf said:

and searching  54mm only finds the 2016 Christmas Sophie, and not the larger Finari or Trollslayer Sophie.

larger Finari doesn't come up under her name either, not sure if she was DC or not, but larger Trollslayer Sophie appears to come up (Sans pictures)

 

The Master Series Miniature line isn't active at the moment.

 

 

On 4/22/2019 at 10:57 AM, Brother Jim said:

I still see no way to add an address, there's nothing there?

 

Adding addresses happens at checkout.

 

 

On 4/22/2019 at 11:51 AM, eldamir said:

Looks like release date has been removed?  I kind of liked knowing how old some of these were..

 

Fair. We can add that back in.

 

 

On 4/22/2019 at 2:31 PM, Glitterwolf said:

The new site doesn't have an Inspirational Gallery anymore?

I can't find it.

Does this mean it's all gone?

 

And no more Craft section either?

 

The IG is going to be reborn, like a phoenix, into something totally new that we're not announcing yet.

 

I can bring the craft section back. Needs to be reformatted in a serious way, though.

 

 

On 4/22/2019 at 2:41 PM, Dragon Snack said:

So, does this redesign mean we are close to being able to order individual minis from multi-packs again? I don't even remember what it was called anymore (Boneyard? Isle of Lost Minis?), but I liked it.  Sometimes you just need 10 Badgers or 20 pairs of boots (if not both)... 

 

Unfortunately, no. The Boneyard is too time-intensive for the number of orders we process daily. Had to drop it because it was killing production.

 

The Isle of Lost Minis probably won't be coming back for similar reasons -- if we're going to put the resources into making minis, they're going to be the best we can make 'em, not the sculpts that didn't quite make the cut.

 

 

  • Like 3
  • Thanks 9

Share this post


Link to post
Share on other sites
On 4/22/2019 at 3:56 PM, eldamir said:

Not the new front page per-say, but I am getting a 'forum.reapermini.com refused to connect' error from anything on my home network and can only browse via the work VPN (which they haven't blocked yet apparently) or by dropping my phone off WiFi and using mobile data..

 

been that way for a couple of hours now.. :/

 

edit: well that was weird.. opening from email links was broken, was was typing in the site manually into the browser .. even with clearing cache, etc.  went to incognito mode and was able to load the main forum page.. so went through clobbering extensions, etc. for a while .. no dice.. then i had the idea to see if the front page was working for me (it is) and clicked the 'Forums' link from there .. and now new tabs are working, as are links from email notifications and web searches ... but the tabs I had open before are all dead (including clicked links from a couple of google searches that had forum responses I wanted to follow).. 

 

Yeah, someone was having trouble connecting from their phone earlier, too. DNS gremlins? No idea.

 

 

  • Thanks 4

Share this post


Link to post
Share on other sites
On 4/22/2019 at 10:45 PM, Seebrin said:

change from online store search mechanism to new one.  Bad decision, much harder to use and mini's that fit did not come up.

date now 4/22/19

 

Still tuning. Search is a tricky business. What to include, how aggressive do you want to be...?

 

On 4/23/2019 at 1:15 AM, Glitterwolf said:

To be honest, I liked the old site better.

When I saw the EU site I didn't like it, I found it less friendly in terms of searching, so I was a bit disappointed to learn that the US site would get the same treatment.

I used to love to browse through the store on the site, often finding minis I wasn't aware of.

With this layout I probably won't anymore.

Sorry if that comes of as negative, I don't mean it that way.

It's just that I really found the older site more pleasant to look at and browse through.

 

There are probably good reasons to change it.

It won't stop me from getting Reaper's minis though.

 

Had to get mobile friendly. I know. The old site has a special place in my heart. It was the workhorse for a decade, but a redesign has perpetually in the works, and sometimes you just have to move on. Goodbye old friend. On the plus side, the new site uses a fraction of server resources and can handle a orders of magnitude higher user load.

 

21 hours ago, MoebiusStrip said:

This is the real question. We want to help (because that is better for us too), just tell us how (and where).

 

I appreciate that more than you know. I don't have a bug tracker. So, we'll just keep checking here. 

 

22 hours ago, Glitterwolf said:

@kit the LTPK and the Paint Sets can't be added to the cart ?

That is greyed out.

 

Is that because they are not available or is this a glitch?

 

I'll have to speak with the kit shop for this one. When I got the transfer data, they were set at zero. We may be waiting on brushes or something.

 

23 hours ago, Paradoxical Mouse said:

@kit Is there a better place to submit bug reports/suggestions while this migration is ongoing? And maybe some way to mark priority (site breaking vs. inconvenient)?

 

Again, no bug tracker. I should look into a freebie one.

 

On 4/23/2019 at 10:57 AM, Xiwo Xerase said:

Bugs:

  • There is a test product (SKU test0) viewable in the system.  This should probably be hidden or removed.
  • When performing a search for a string without any results (for example, I searched on the misspelled string "Sophe" by accident), I am shown all products.  There is no message indicating there were no search results found.  (I'm not completely sure this is a bug.  I'm calling it a bug since I believe this violates the principle of least surprises.)

 

Feature Request: On the old site, the Figure Finder included some entries for minis that are no longer available (for example, some of the limited edition miniatures from past ReaperCons).  Would it be possible to have these included somewhere for historical reference?

 

Thanks for the heads up on the SKU. Forgot to make it unsearchable.

 

The default to "all" is by design so the figure finder can take over. I should make it more clear that this is on purpose.

 

I will consider the best way to show the archival minis.

 

12 hours ago, Brother Jim said:

Is anyone else constantly having to re-sign in EVERY time they come back to the site, despite checking the remember me box every time they do so?

 

About half of those my browser prompts me to update my saved password....even though it hasn't changed since the site updated.

 

EDIT: Man I feel stoopid, my browser was doing this. It hadn't saved my login and my new password correctly, but it appears that I've fixed it now.

 

Had some issues with some aggressive cookies from the old site interfering with the new. Someone can't make their currency choice stick, for instance. These are the worst to deal with because I can't recreate the issue since they're local with a ridiculous number of permutations, you know?

 

On 4/23/2019 at 4:47 AM, redambrosia said:

I know there's still issues to address and the site still needs things done to it, but I want to give Kit a huge kudos for not only working the IT side of things, but the customer service side. 

 

Get some sleep at some point!

 

Sleep is for the weak. ^_^

  • Thanks 9

Share this post


Link to post
Share on other sites
31 minutes ago, kit said:

The Isle of Lost Minis probably won't be coming back for similar reasons

 

I don't even remember what this is, so I guess I haven't missed it.  Shame about the Boneyard, though, but it was a different... and smaller... time.  

  • Like 8

Share this post


Link to post
Share on other sites

Just as a general observation, I REALLY hope they do not continue to use the phone app approach. I am about ready to go Linux due to Windows 10...

  • Like 2

Share this post


Link to post
Share on other sites
Just now, icestormganon said:

I was planning on making a paint order soon using the "Build your own kit" option of 54 paints and I can't seem to find this on the site now.  Is that removed or am I just missing it?

Not quite ready, per Kit. Sounds like one of the missing features that will be back soonest.

  • Like 3

Share this post


Link to post
Share on other sites
9 hours ago, kit said:
22 hours ago, Brother Jim said:

Is anyone else constantly having to re-sign in EVERY time they come back to the site, despite checking the remember me box every time they do so?

 

About half of those my browser prompts me to update my saved password....even though it hasn't changed since the site updated.

 

EDIT: Man I feel stoopid, my browser was doing this. It hadn't saved my login and my new password correctly, but it appears that I've fixed it now.

 

Had some issues with some aggressive cookies from the old site interfering with the new. Someone can't make their currency choice stick, for instance. These are the worst to deal with because I can't recreate the issue since they're local with a ridiculous number of permutations, you know?

I'm getting the re-signin every time I come back on win10/chrome - have cleared caches and cookies 'to the beginning of time' to rule cookies out.  Unlike @Brother Jim, Chrome has actually saved my password correctly.  If that weren't the case, I'd be ready to throw this thing out the window!

Testing on MS Edge ( Win10 ), Safari ( iOS 12.2 - iPhone 6s ) and Firefox ( Win 10 ) works as expected - i.e. I can connect, login, then close the window and open session that sees me as logged in already, so it appears to be a chrome settings / extension issue with my home PC ( Chrome on the work macbook, Chrome on my CentOS VM (not synced to my google acct) and Chrome on the android phone (synced to my google acct) both work just fine )..

 

So, I just spent the last hour removing or disabling *all* extensions and apps in my chrome session, removing all cookies (again) and going through (nearly) all of the security settings checking them one-by-one and haven't cracked the issue..

  • Like 1
  • Sad 2

Share this post


Link to post
Share on other sites
On 4/23/2019 at 11:49 PM, Brother Jim said:

Is anyone else constantly having to re-sign in EVERY time they come back to the site, despite checking the remember me box every time they do so?

 

About half of those my browser prompts me to update my saved password....even though it hasn't changed since the site updated.

 

EDIT: Man I feel stoopid, my browser was doing this. It hadn't saved my login and my new password correctly, but it appears that I've fixed it now.

Nope, not completely fixed. But I don't have to retype the password every time now. Still checking the remember me box and having to log in every time I come back to the site.

  • Like 3

Share this post


Link to post
Share on other sites
11 hours ago, icestormganon said:

I was planning on making a paint order soon using the "Build your own kit" option of 54 paints and I can't seem to find this on the site now.  Is that removed or am I just missing it?

 

Wasn't ready for prime time. Will be coming back very soon.

 

15 hours ago, Sarducci said:

An absolutely invaluable feature of the old website - please tell me it will live again!

 

Which one? I don't see the context.

 

10 hours ago, eldamir said:

I'm getting the re-signin every time I come back on win10/chrome - have cleared caches and cookies 'to the beginning of time' to rule cookies out. 

 

So, I just spent the last hour removing or disabling *all* extensions and apps in my chrome session, removing all cookies (again) and going through (nearly) all of the security settings checking them one-by-one and haven't cracked the issue..

 

14 minutes ago, Brother Jim said:

Nope, not completely fixed. But I don't have to retype the password every time now. Still checking the remember me box and having to log in every time I come back to the site.

 

Yes, guys. I'm on the case.

  • Like 1
  • Thanks 9

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...