Jump to content

Resin Printer Issues


Recommended Posts

  • Replies 213
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

...oh. I just had a thought and I really do not want to pry up the screen to check. One due to fear of damaging it and two I don't currently have any double stick tape to use.

 

BUT, question: do replacement screens come with protectors on both sides or just the one?

 

EDIT: Yeah they do, just checked the instructional video for it. Crap is that what I did? Leave the underside protector on?

 

Ugh... Well either way I won't be able to do anything until the other replacement gets here.

Edited by Illithar
  • Sad 2
Link to comment
Share on other sites

8 hours ago, Illithar said:

...oh. I just had a thought and I really do not want to pry up the screen to check. One due to fear of damaging it and two I don't currently have any double stick tape to use.

 

BUT, question: do replacement screens come with protectors on both sides or just the one?

 

EDIT: Yeah they do, just checked the instructional video for it. Crap is that what I did? Leave the underside protector on?

 

Ugh... Well either way I won't be able to do anything until the other replacement gets here.

 

On the other hand if that's all it takes, removing the protective sheet?

I made this mistake with a FEP film the first time I replaced one.

Left one side one resulting in much noise and lots of extra cured resin in the VAT somehow the print itself was ok, but I figured something was off.

 

  • Like 1
Link to comment
Share on other sites

21 hours ago, Glitterwolf said:

 

On the other hand if that's all it takes, removing the protective sheet?

I made this mistake with a FEP film the first time I replaced one.

Left one side one resulting in much noise and lots of extra cured resin in the VAT somehow the print itself was ok, but I figured something was off.

 

Maybe, I'll have to get my hands on some double stick tape. I am also wondering if I can get at the protective sheet by cracking open my printer and lifting off the top section.

 

I probably wont have the time to look at it until tomorrow evening. We'll see what happens.

 

I had time-ish. Just got done ripping open my printer and putting it back together. You can get to the whole screen space by doing this and I didn't have to worry as much about potentially breaking the screen or worry about the tape. Anyway... no sign of a forgotten protective sheet sadly. So at least whatever is wrong isn't due to my own stupidity* (maybe**).

 

I have a print going now. Watch it's going to come out over exposed now because of the fiddling I did. That's how these things work.***

 

*I'd like that anyway

**hopefully

***honestly wouldn't be mad if that happend.

Edited by Illithar
  • Like 1
Link to comment
Share on other sites

On 10/20/2021 at 7:54 AM, Glitterwolf said:

I thought so, but it would be something I would start to doubt if nothing worked.

 

No tips on youtube?

I've learned a lot there about printing.

Not that I have found. I did some googling early on and only really found steps that have already been tried or suggested. I am on the Atlas3D discord and they tried to help. That's how I got to the 14s working, but no explanations can be found as to why it suddenly needs to be so much higher. I may try the Elegoo reddit. I did reach out to them when I was having other issues before my screen fully failed. They might have some suggestions.

 

I'm still leaning towards the screen being faulty at the moment. but there always could be something else being missed.

  • Thanks 1
Link to comment
Share on other sites

15 hours ago, Illithar said:

Not that I have found. I did some googling early on and only really found steps that have already been tried or suggested. I am on the Atlas3D discord and they tried to help. That's how I got to the 14s working, but no explanations can be found as to why it suddenly needs to be so much higher. I may try the Elegoo reddit. I did reach out to them when I was having other issues before my screen fully failed. They might have some suggestions.

 

I'm still leaning towards the screen being faulty at the moment. but there always could be something else being missed.

Have you contacted Elegoo Support themselves?

I've had good experience with them when I got USB troubles.

  • Like 1
Link to comment
Share on other sites

9 hours ago, Glitterwolf said:

Have you contacted Elegoo Support themselves?

I've had good experience with them when I got USB troubles.

Hmmm no I haven't. I'll give that a shot.

 

Good news though, the other replacement screen and nFEP finally shipped. Hopefully that will be here next week.

  • Like 2
Link to comment
Share on other sites

Well... everyone (Reddit and Elegoo) are telling me it's either A) temperature or B) something's wrong with the resin.

 

know it's not temp. It hasn't gotten substantially cooler in my house than it was 3 weeks ago, if anything it's probably a couple degrees warmer, but still in the 70s.

 

I guess it's possible something is wrong with the resin, but I just can't imagine what happened halfway through one bottle and some how also the the second one that was still sealed inside it's box, on the floor and untouched. 

 

I guess I'll just put up with it.

  • Like 1
Link to comment
Share on other sites

2 hours ago, Illithar said:

Well... everyone (Reddit and Elegoo) are telling me it's either A) temperature or B) something's wrong with the resin.

 

know it's not temp. It hasn't gotten substantially cooler in my house than it was 3 weeks ago, if anything it's probably a couple degrees warmer, but still in the 70s.

 

I guess it's possible something is wrong with the resin, but I just can't imagine what happened halfway through one bottle and some how also the the second one that was still sealed inside it's box, on the floor and untouched. 

 

I guess I'll just put up with it.

 

I had a bottle of Phrozen 4k grey resin that up & quit on me. I only had maybe half a cup or so but enough to print with, but I started having failed prints. I switched back to a older resin I had & everything was fine.

  • Like 3
Link to comment
Share on other sites

10 hours ago, Illithar said:

Well... everyone (Reddit and Elegoo) are telling me it's either A) temperature or B) something's wrong with the resin.

 

know it's not temp. It hasn't gotten substantially cooler in my house than it was 3 weeks ago, if anything it's probably a couple degrees warmer, but still in the 70s.

 

I guess it's possible something is wrong with the resin, but I just can't imagine what happened halfway through one bottle and some how also the the second one that was still sealed inside it's box, on the floor and untouched. 

 

I guess I'll just put up with it.

 

It might be worth it to try it with a new batch of resin.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...