Jump to content

Not figuring out the Power Palette - doesn't load my images.


Recommended Posts

I've been trying to use the Power Palette, but there must be something I am missing.  I load my image and it never appears/nothing happens.  I point it to the image and it just returns to choose a file (X: 0 Y: 0).  I've tried saving the file as .bmp, .jpg, .bmp and .gif, along with making smaller and smaller files.  Is there a file size limit or file type involved? File sizes I've tried are 14,369 KB (.bmp), 3,530 KB (.jpg), 359 KB (.gif) and 273 KB (.jpg)  I've tried it with three different browsers (Firefox, Chrome and MS Edge).  Anyone know what I'm screwing up?


I've been trying to replace a lot of my old Floquil Poly Scale paints with Reaper equivalents and was trying to find a match for U.S. Sand A/N 616 (505084)

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...